It is currently Tue Nov 20, 2018 4:20 pm


Apparently I'm a bot

Miscellaneous (car related) stuff and BSing. Craigslist/eBay finds, stuff from Hooniverse or elsewhere in the automoblogosphere, youtube or whatever.

Moderators: Greg, Hatchtopia, needthatcar, julkinen, Graverobber

  • Author
  • Message
Offline
User avatar

jibduh

  • Posts: 57
  • Joined: Thu Jan 31, 2013 11:33 am

Apparently I'm a bot

PostThu Jan 31, 2013 6:27 pm

Hi All!

Hist:
Mostly lurking the blog, hadn't really made my way into the forums yet etc etc
wanted to to sign up to ask Vavon et all about my 405 (how can I tell what EU parts will work on my 91 USDM Mi16 (stupid ignition coil...))

Anyways:
I never thought I'd fail a bot test that wasn't an impossible captcha.
(Also "Wagons!" is not as appropriate as "wagons" for a Wednesday, but that was more me testing how fuzzy the parameters were)

Anyways, for the life of me, I couldn't think of what the car/truck that's named for the road is. and it bothers me.
BlackIce_GTS wrote:M is a number somewhere between 53 and 75, X is between 12 and 13
Offline
User avatar

zsm

  • Posts: 142
  • Joined: Fri Feb 24, 2012 7:50 am
  • Location: Chicagoland

Re: Apparently I'm a bot

PostThu Jan 31, 2013 6:56 pm

A question about a car named after a road? Possibly El Camino? If that was what the question was about. I think that's pretty US centric though, so don't fret it Bob McBotANot.
Well, you know what they say, "The candle that burns exponentially more durably, burns several decades after it was lit and for a completely different reason." - BlackIce_GTS
Offline
User avatar

jibduh

  • Posts: 57
  • Joined: Thu Jan 31, 2013 11:33 am

Re: Apparently I'm a bot

PostFri Feb 01, 2013 11:36 am

Ah Ha!

Thanks!

Now I feel stupid. By way of the main page and the 'car/truck' line, the Brat (and along those lines the Ranchero had come to mind) but for some reason I blanked on El Camino. :oops:
BlackIce_GTS wrote:M is a number somewhere between 53 and 75, X is between 12 and 13
Offline
User avatar

zsm

  • Posts: 142
  • Joined: Fri Feb 24, 2012 7:50 am
  • Location: Chicagoland

Re: Apparently I'm a bot

PostSat Feb 02, 2013 7:11 am

Don't worry about, you are proud owner of Mi16 after all! I'll let Vavon know, he might know some web site/forum. Also another good bet might be Jay Ramey. He might know good people here in the states to get you in contact with. Don't know how to reach him though, maybe the tips email to hooniverse? Are you anywhere near to Chicago by chance? Good road!
Well, you know what they say, "The candle that burns exponentially more durably, burns several decades after it was lit and for a completely different reason." - BlackIce_GTS
Offline
User avatar

jibduh

  • Posts: 57
  • Joined: Thu Jan 31, 2013 11:33 am

Re: Apparently I'm a bot

PostSun Feb 03, 2013 12:21 am

Thanks for the tips!

I had noticed in the blog comments that Vavon seems to be a major torch bearer of the frog's lion (not actually sure where that association to frogs comes from, actually...). I'll see how sneaky I have to be to find Jay...

I've just moved to a place north of the motor city in Royal Oak (still looking for good driving roads in the area), so a bit away, but not impossibly so. Maybe a little far for a VISIT feature to have chanced upon me, but perhaps not too far for a Hooniverse meetup 8-)
BlackIce_GTS wrote:M is a number somewhere between 53 and 75, X is between 12 and 13
Offline
User avatar

Vavon

  • Posts: 5
  • Joined: Mon Feb 04, 2013 3:17 pm

Re: Apparently I'm a bot

PostMon Feb 04, 2013 3:35 pm

Hi,

You do know that the French eat frogs legs, yes? Hence the slang word "Frogs" for the French.
My knowledge on 405s isn't very big, but i'll gladly try to help you!
Anyways, if you can give me the VIN of your car, the year and the engine type in your car, i can do some research!
I will need the EXACT engine type so XU9 is not enough, it must be something like XU9J4/Z/DFW for example.

Vavon.
Drive it like you stole it!
Offline
User avatar

jibduh

  • Posts: 57
  • Joined: Thu Jan 31, 2013 11:33 am

Re: Apparently I'm a bot

PostMon Feb 04, 2013 5:38 pm

Hi Vavon!

Judging from your post count, I have to thank you for joining me on the forums!

I would have thought it was more than just eating frog legs, but I guess it doesn't take much to gain a reputation.

As far as my 405's information, it's a 1991 US market Mi16, Vin:VF3DB1333MS519132. I don't seem to be able to fit it into the decoder at http://www.bba-reman.com/forums/Topic122354.aspx

Now that you ask about the engine code, I'm not so sure, I know it is the twin cam 16 valve, but not much more than that. Where would I look for the markings?

Thanks for your help!
BlackIce_GTS wrote:M is a number somewhere between 53 and 75, X is between 12 and 13
Offline
User avatar

Stu_Rock

  • Posts: 77
  • Joined: Mon Feb 27, 2012 5:34 pm
  • Location: near Redwood City, Calif.

Re: Apparently I'm a bot

PostTue Feb 05, 2013 8:49 pm

Welcome, fellow Peugeot owner!

I don't know much about 405s, but there are lots of knowledgeable people on the Yahoo Group called "Peugeot-L." Here's the link: http://autos.groups.yahoo.com/group/Peugeot-L/

Even though it's primarily about turbo 505, there's also a decent number of Peugeot people over at http://www.505turbo.com/forum/
Offline
User avatar

jibduh

  • Posts: 57
  • Joined: Thu Jan 31, 2013 11:33 am

Re: Apparently I'm a bot

PostTue Feb 05, 2013 10:43 pm

Thanks Stu,

I replied to your other post, but wanted to comment on the 505 turbo forum, they did seem knowledgeable and I did end up wandering over to the 205gti forum from there whose 405 area seemed a bit more active, but for some reason didn't think to make a post specific to my coil over there.

I take it that you're the caretaker of a 505? I am intrigued by their reputation for reliability.
BlackIce_GTS wrote:M is a number somewhere between 53 and 75, X is between 12 and 13
Offline
User avatar

Stu_Rock

  • Posts: 77
  • Joined: Mon Feb 27, 2012 5:34 pm
  • Location: near Redwood City, Calif.

Re: Apparently I'm a bot

PostTue Feb 05, 2013 11:32 pm

Yup--I have a 1984 diesel 505. It's a beater, but it drives well. I saved it from going to the junkyard two years ago. I'm hooked--I'd like to get another (nicer) one someday.
Offline
User avatar

jibduh

  • Posts: 57
  • Joined: Thu Jan 31, 2013 11:33 am

Re: Apparently I'm a bot

PostWed Feb 06, 2013 7:10 am

Lots of character in a rescue. I found your 505turbo post. it looks like you've done quite a lot of work on it! I've been lucky so far with road worthiness just needing brakes/calipers, some new radiator hose, and a seal to the fuel line. further along the line will be some more gremlin excising. I did fix an dead taillight by ...swapping the right and left bulbs. :lol: diagnosis as cure! :mrgreen:
BlackIce_GTS wrote:M is a number somewhere between 53 and 75, X is between 12 and 13
Offline
User avatar

Vavon

  • Posts: 5
  • Joined: Mon Feb 04, 2013 3:17 pm

Re: Apparently I'm a bot

PostMon Feb 11, 2013 1:05 pm

Hi there,

This is taking a bit longer than expected. :oops:
Finding info on American 405s in Europe is harder than I thought. :roll:
But don't worry, I'm still on your case. II shall find the needed information!

Bye-bye

Vavon.
Drive it like you stole it!
Next

Return to The Driveway

Who is online

Users browsing this forum: No registered users and 3 guests

cron